I can't start yazak

information about yazak

Moderators: yazak, carol

Locked
kutching
Posts: 1
Joined: Fri Aug 26, 2005 11:29 am
Location: Hungary
Contact:

I can't start yazak

Post by kutching » Fri Aug 26, 2005 11:39 am

Dear Carol,
Yesterday we have met in Help 1. I have downloaded yazak again this morning, first the VB then Yazak. In the meantime, I have uninstalled Yahoo msgr as I thought it was giving me all my probs.
The results were as follows after loging on Yazak
"Routine error 339, component 'yacsom.dll' or one of it's dependencies not correctly registered: a file is missing or invalid"
After this I have re installed Messenger, logged on Yazak, joined room, but keep getting a blank screen. When I try a a "log back on quick" I just get a pinging sound.
Regards,
Nick Cserny

User avatar
carol
Site Admin
Posts: 178
Joined: Tue Jan 11, 2005 9:31 pm
Location: Yahoo Chat Help
Contact:

Re: I can't start yazak

Post by carol » Wed Aug 31, 2005 2:44 am

kutching wrote:Dear Carol,
Yesterday we have met in Help 1. I have downloaded yazak again this morning, first the VB then Yazak. In the meantime, I have uninstalled Yahoo msgr as I thought it was giving me all my probs.
The results were as follows after loging on Yazak
"Routine error 339, component 'yacsom.dll' or one of it's dependencies not correctly registered: a file is missing or invalid"
After this I have re installed Messenger, logged on Yazak, joined room, but keep getting a blank screen. When I try a a "log back on quick" I just get a pinging sound.
Regards,
Nick Cserny
i know we chatted in the help room but i woundered if you found a answer to your yazak problem?
the only other thing i can think of is i woundered if you have a usa version of messenger dunno if it will help or not but ya might look into it !
Carol @ www.carolisayazakuser.com
Need extra cash visit my survey forum @
http://carolisayazakuser.com/surveyforum

cassabdradelvegablanco
Posts: 2
Joined: Fri Sep 23, 2005 12:42 pm

always something new going wrong

Post by cassabdradelvegablanco » Mon Oct 03, 2005 6:01 pm

I dont know whats going on. Now, I can't get into a room at all. It takes me to chatroom. No numbers, no chatters lists. Nothing! Then an error about a -15. I have no idea. Ignore doesnt work at all. I have no idea what the heck is wrong now

cassabdradelvegablanco
Posts: 2
Joined: Fri Sep 23, 2005 12:42 pm

forgot to mention

Post by cassabdradelvegablanco » Mon Oct 03, 2005 6:01 pm

I also layered my download of yazak right over the first download. Still tons of problems.

User avatar
carol
Site Admin
Posts: 178
Joined: Tue Jan 11, 2005 9:31 pm
Location: Yahoo Chat Help
Contact:

Re: always something new going wrong

Post by carol » Wed Oct 05, 2005 5:33 am

cassabdradelvegablanco wrote:I dont know whats going on. Now, I can't get into a room at all. It takes me to chatroom. No numbers, no chatters lists. Nothing! Then an error about a -15. I have no idea. Ignore doesnt work at all. I have no idea what the heck is wrong now
sounds like a chat ban can you log into your email with that id ?
chat bans usually lift in 24 hours if you dont attempt to use that id for 24 hours
try changing protocols on the log in screen ok
if that dont help
do you have another Yahoo account id (not profile id)
if so try log in on the other id if you dont have one you can make one from the yazak log in screen..
then log in on a different id
what version of yazak are you using ?
you might try just uninstall yazak all together then restart pc then get a fresh copy of yazak and install it.
Carol @ www.carolisayazakuser.com
Need extra cash visit my survey forum @
http://carolisayazakuser.com/surveyforum

Locked

Who is online

Users browsing this forum: No registered users and 1 guest